닫기
닫기

안드로이드폰에서 ‘T아이디’ 사용 중 오류 발생에 관한 안내

2016.12.08 FacebookTwitterNaver

161205_tid_01


현재 SK텔레콤 ‘T아이디’를 사용 중인 주요
서비스에서, 일부 고객께 위와 같은 화면이
보이는 1004 오류가 발생하고 있습니다.


T아이디 사용 주요 서비스
T월드, T멤버십, T라이프, T맵, 클라우드베리
케이크(SKT cake), 쿠키즈, 누구, 쿠키즈와치,
T마스터, T와이파이존, 스쿨팅


1. 원인은 안드로이드 시스템 웹뷰

161205_tid_02
I 안드로이드 시스템 웹뷰 ‘버전 53’을 사용 시 문제 발생


이는 T아이디 문제가 아니며, 안드로이드 시스템
웹뷰 문제로 버전 53 또는 버전 54 이용 시 발생
합니다.



2. 해결 방법

161205_tid_03
I 플레이스토어 상단 좌측 메뉴 터치 – 내 앱/게임 – 2개의 항목 업데이트


1004 오류를 해결하기 위해서는
구글 플레이스토어에서


1. 안드로이드 시스템 웹뷰
2. 크롬(Chrome) 브라우저


상기 2개의 앱을 최신 버전으로
업데이트 해주세요.


안드로이드폰의 안정성을 위해
안드로이드 시스템 웹뷰와 크롬의
최신 버전 이용을 권장합니다.


3. 웹뷰, 크롬 버전 정보 확인 방법

내 폰에서 안드로이드 시스템 웹뷰와 크롬의
버전 정보를 알려면 다음 절차를 따라주세요.


161205_tid_04
I 설정 – 앱(애플리케이션 관리자) 선택 – 시스템 표시


161205_tid_05
I 안드로이드 시스템 웹뷰 터치 – 버전 확인(크롬도 동일)


1. 설정에서 애플리케이션(혹은 앱, 앱 관리자) 선택
2. 모든 시스템 앱 확인(혹은 시스템 표시) 선택
3. 안드로이드 시스템 웹뷰(혹은 크롬 브라우저) 선택
4. 버전 정보 확인



161205_tid_06
I 안드로이드 시스템 웹뷰 버전과 크롬 버전이 위와 같을 때에는?


*안드로이드 시스템 웹뷰 버전이 위처럼
0.0.0.1로 표시되면 크롬 이용 중이므로
크롬 최신 버전(55.0 버전 이상)으로 업데이트가
필요합니다.


일부 LG전자, 넥서스 폰들은 안드로이드
시스템 웹뷰를 사용 하지 않고 크롬을
이용하며, 버전 53 또는 버전 54 이용 시
동일 오류가 발생하기 때문에 반드시 크롬
최신버전 (55.0 버전 이상) 최신버전으로
업데이트 해주시기 바랍니다.



언제나 고객의 입장에서 생각하는
SK텔레콤이 되겠습니다. 감사합니다.




FacebookTwitterNaver